<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Kyle Malzhan of Cubs Live joins Sports Feed on Monday evening | CLTV</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://cltv.com/xmlrpc.php">


<meta name="description" content="CHICAGO - We&#039;re just two weeks into Spring Training and there&#039;s not a shortage of things to talk about when it comes to the defending NL Central Champions." />
<meta name="keywords" content="sports, sports feed, " /><meta property="fb:pages" content="284605404898155" />

<meta name="google-site-verification" content="N_gPdNz8mPbG_La5Wpp5eH99ZAOdxKQ6zzuX9YMHMNY" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-22","event":"dlReady","paragraphCount":4,"wordCount":125,"authorName":"WGN Web Desk","imageCount":0,"siteName":"CLTV","publishDateString":"Mon Feb 26 2018","originalContent":false,"classifyText":[],"categories":"Sports,Sports Feed"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PHZ3DB");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribcltv.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribcltv.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="CLTV &raquo; Feed" href="http://cltv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CLTV &raquo; Comments Feed" href="http://cltv.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
<link rel="alternate" type="application/rss+xml" title="CLTV &raquo; Kyle Malzhan of Cubs Live joins Sports Feed on Monday&nbsp;evening Comments Feed" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUdFugzAM/KGlFmgd2sO0bzEhDekcHMUB1L9foFRr1y3iKT77zvY5MAeleUhmSOBHFWi0bhCYg2avxDsyl1/ooEVe4G+ZD2857QOmNexRfz3zU2+8EZhcAGKNlCZVQyZBy5wkRQz7JdFI4EHcZPZpXK5mPwZzNaorWvo8ZPaP1zks3WN2nTVJQFg7pG3ePSiJo2mJbQ7tZvUGS/t1bM58943qFFdSp8ZAjF32WB0qINeuTZ+qpYVQJ8dDi/EnKtEDS1InQhdBeoyLj+0tqbbrZKv8CP5z3b+CJW6RFsKn/6iOVXOs35u6OX8DaUgSFg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578752"}},{"bidder":"criteo","params":{"zoneId":"1140966"}},{"bidder":"indexExchange","params":{"id":"904","siteID":"206199"}},{"bidder":"openx","params":{"unit":"539154170","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680596"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578753"}},{"bidder":"criteo","params":{"zoneId":"1140967"}},{"bidder":"indexExchange","params":{"id":"905","siteID":"206200"}},{"bidder":"openx","params":{"unit":"539154171","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680598"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578746"}},{"bidder":"criteo","params":{"zoneId":"1140959"}},{"bidder":"indexExchange","params":{"id":"897","siteID":"206192"}},{"bidder":"openx","params":{"unit":"539154163","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680582"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578748"}},{"bidder":"criteo","params":{"zoneId":"1140960"}},{"bidder":"indexExchange","params":{"id":"899","siteID":"206194"}},{"bidder":"openx","params":{"unit":"539154165","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680586"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578749"}},{"bidder":"criteo","params":{"zoneId":"1140961"}},{"bidder":"indexExchange","params":{"id":"900","siteID":"206195"}},{"bidder":"openx","params":{"unit":"539154166","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680588"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578750"}},{"bidder":"criteo","params":{"zoneId":"1140962"}},{"bidder":"indexExchange","params":{"id":"901","siteID":"206196"}},{"bidder":"openx","params":{"unit":"539154167","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680590"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578747"}},{"bidder":"criteo","params":{"zoneId":"1140965"}},{"bidder":"indexExchange","params":{"id":"898","siteID":"206193"}},{"bidder":"openx","params":{"unit":"539154164","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680584"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/IWieTeSM+S9dlNbV/Nu3GfHoz8UYcCIFAzndyjpyTwKBdHYCk5XlUyMtn7S3tJAM6hgKhrLqPPToQlSArwzc2j3GDS5GKByKGNtTvFAwTwvwXs1CS0neRgfD587XcgPPkhEmWjH0NIJKrBgNJpf2KjWjezTL0OLD96i/NqenaY3duD/YFEjRigQ=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=cltv.com&#038;id=43492212&#038;t=1519700943&#038;back=http%3A%2F%2Fcltv.com%2F2018%2F02%2F26%2Fkyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribcltv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2Wuji-3UCR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fcltv.com%2F2018%2F02%2F26%2Fkyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fcltv.com%2F2018%2F02%2F26%2Fkyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kyle Malzhan of Cubs Live joins Sports Feed on Monday evening" />
<meta property="og:url" content="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/" />
<meta property="og:description" content="CHICAGO - We&#039;re just two weeks into Spring Training and there&#039;s not a shortage of things to talk about when it comes to the defending NL Central Champions.

From the acquisition of Yu Darvish, to Anthony Rizzo&#039;s support of Stoneman Douglas shooting victims, to Javier Baez&#039;s incredible play in the first week of Spring Training games, the Cubs are once again one of the biggest topics of conversation in baseball." />
<meta property="article:published_time" content="2018-02-27T01:22:56+00:00" />
<meta property="article:modified_time" content="2018-02-27T01:22:56+00:00" />
<meta property="og:site_name" content="CLTV" />
<meta property="og:image" content="http://0.gravatar.com/blavatar/467193c41cc0465f2315c15ef8358485?s=200&amp;ts=1519700943" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CLTVNews" />
<meta name="twitter:text:title" content="Kyle Malzhan of Cubs Live joins Sports Feed on Monday&nbsp;evening" />
<meta name="twitter:image" content="http://0.gravatar.com/blavatar/467193c41cc0465f2315c15ef8358485?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CLTVNews" />
<meta property="article:publisher" content="http://www.facebook.com/cltvnews" />
<meta property="article:author" content="http://www.facebook.com/cltvnews" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/467193c41cc0465f2315c15ef8358485?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/467193c41cc0465f2315c15ef8358485?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/467193c41cc0465f2315c15ef8358485?s=114" />
<link rel='openid.server' href='http://tribcltv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribcltv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cltv.com/osd.xml" title="CLTV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cltv/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="125">
					<meta property="ia:markup_url" content="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="CLTV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CLTV: Chicagoland&#039;s source for local news, weather and traffic" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cltv.com/feed/;icon-uri=http://0.gravatar.com/blavatar/467193c41cc0465f2315c15ef8358485?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.cltv.sports\/sportsfeed", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","sportsfeed");
 googletag.pubads().setTargeting("pid", "20180226kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening" );
 googletag.pubads().setTargeting("ContentID", "932657" );
 googletag.pubads().setTargeting("Site", "43492212" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.cltv.sports/sportsfeed", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.cltv.sports/sportsfeed", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.cltv.sports/sportsfeed", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.cltv.sports/sportsfeed", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.cltv.sports/sportsfeed", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.cltv.sports/sportsfeed", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.cltv.sports/sportsfeed", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.cltv.sports/sportsfeed", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.cltv.sports/sportsfeed", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async defer></script>
	</head>

<body class="post-template-default single single-post postid-932657 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZ3DB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://cltv.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://cltv.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
CLTV TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://cltv.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://cltv.com" title="CLTV" rel="home">CLTV</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-852997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-852997"><a href="http://cltv.com/category/news/">News</a></li>
<li id="menu-item-872869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-872869"><a href="http://cltv.com/category/news/sports/sports-feed/">SportsFeed</a></li>
<li id="menu-item-852999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852999"><a href="http://cltv.com/category/news/politics-tonight/">Politics Tonight</a></li>
<li id="menu-item-853121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-853121"><a href="http://cltv.com/traffic/">Traffic</a></li>
<li id="menu-item-853051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-853051"><a href="http://www.chicagoweathercenter.com/video/current/">Weather</a></li>
<li id="menu-item-869443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869443"><a href="http://cltv.com/channel-finder/">Channel Finder</a></li>
<li id="menu-item-885949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885949"><a href="http://cltv.com/shows/">Shows on CLTV</a></li>
</ul></div>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Kyle Malzhan of Cubs Live joins Sports Feed on Monday&nbsp;evening</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:22 PM, February 26, 2018, by <a href="http://cltv.com/author/wgnnews/" title="Posts by WGN Web Desk" class="author url fn" rel="author">WGN Web Desk</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-932657" class="share-twitter sd-button share-icon no-text" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-932657" class="share-facebook sd-button share-icon no-text" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-932657" class="share-google-plus-1 sd-button share-icon no-text" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/cltv/logo-gray.png" />
        	                        <article id="post-932657" class="post-932657 post type-post status-publish format-standard hentry category-sports category-sports-feed">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","N0Zm9pZTE65ID6qUTIbvMAydfRGYlxdP",{"pcode":"trOTQyOtBWYGl88XLal1pDam4Q-4","playerBrandingId":"5d88305d0c6c47eabc12e43063a41c69","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/cltv\/logo.png"},"clickUrl":"http:\/\/cltv.com\/","target":"_blank","width":78,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"http:\/\/cltv.com\/2018\/02\/26\/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening\/"}},"Nielsen":{"apn":"Ooyala V4","isfullepisode":"N","title":"Kyle Malzhan of Cubs Live joins Sports Feed on Monday&nbsp;evening","program":"News","hasAds":"1","airdate":"20180226 19:22:56"},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>CHICAGO - We're just two weeks into Spring Training and there's not a shortage of things to talk about when it comes to the defending NL Central Champions.</p>
<p>From the acquisition of Yu Darvish, to Anthony Rizzo's support of Stoneman Douglas shooting victims, to Javier Baez's incredible play in the first week of Spring Training games, the Cubs are once again one of the biggest topics of conversation in baseball.</p>
<p>Kyle Malzhan of Cubs Live has discussed all those topics a number of times for his podcast and website and for the first time he joined Sports Feed to discuss the team on Monday night with Jarrett Payton and Josh Frydman.</p>
<p>You can watch Kyle's segments on the show in the video above or below.</p>
<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 	 				<div id="ooyalaplayer-2" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-2","N5aW9pZTE6PALMT4P2IWlNQDuasoTnPs",{"pcode":"trOTQyOtBWYGl88XLal1pDam4Q-4","playerBrandingId":"5d88305d0c6c47eabc12e43063a41c69","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/cltv\/logo.png"},"clickUrl":"http:\/\/cltv.com\/","target":"_blank","width":78,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"http:\/\/cltv.com\/2018\/02\/26\/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening\/"}},"Nielsen":{"apn":"Ooyala V4","isfullepisode":"N","title":"Kyle Malzhan of Cubs Live joins Sports Feed on Monday&nbsp;evening","program":"News","hasAds":"1","airdate":"20180226 19:22:56"},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://cltv.com/category/news/sports/" rel="category tag">Sports</a>, <a href="http://cltv.com/category/news/sports/sports-feed/" rel="category tag">Sports Feed</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribcltv.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="932657" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='932657' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Kyle Malzhan of Cubs Live joins Sports Feed on Monday&nbsp;evening" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Kyle Malzhan of Cubs Live joins Sports Feed on Monday&nbsp;evening' class='required' />
		  		<input type="hidden" value="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="b45f0d8e3f" /><input type="hidden" name="_wp_http_referer" value="/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="932657" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-932657" class="share-twitter sd-button share-icon no-text" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-932657" class="share-facebook sd-button share-icon no-text" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-932657" class="share-google-plus-1 sd-button share-icon no-text" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
																<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom"></div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">
				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://cltv.com/2018/02/25/high-winds-cause-damage-in-chicago-area/"><img width="109" height="60" src="https://tribcltv.files.wordpress.com/2018/02/promo343870752.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo343870752.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcltv.files.wordpress.com/2018/02/promo343870752.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcltv.files.wordpress.com/2018/02/promo343870752.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://cltv.com/2018/02/25/high-winds-cause-damage-in-chicago-area/" rel="bookmark">High winds blamed for building collapse, other damage in Chicago&nbsp;area</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://cltv.com/2018/02/24/witness-shot-several-times-after-following-hit-and-run-suspect/"><img width="109" height="60" src="https://tribcltv.files.wordpress.com/2018/02/witnessshot.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/witnessshot.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcltv.files.wordpress.com/2018/02/witnessshot.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcltv.files.wordpress.com/2018/02/witnessshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://cltv.com/2018/02/24/witness-shot-several-times-after-following-hit-and-run-suspect/" rel="bookmark">Witness shot several times after following hit-and-run suspect in Humboldt&nbsp;Park</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://cltv.com/2018/02/23/no-bail-for-father-in-murder-of-2-year-old-son-in-little-village/"><img width="109" height="60" src="https://tribcltv.files.wordpress.com/2018/02/ortiz2c-rolando.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/ortiz2c-rolando.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcltv.files.wordpress.com/2018/02/ortiz2c-rolando.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcltv.files.wordpress.com/2018/02/ortiz2c-rolando.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://cltv.com/2018/02/23/no-bail-for-father-in-murder-of-2-year-old-son-in-little-village/" rel="bookmark">No bail for father in murder of 2-year-old son in Little&nbsp;Village</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://cltv.com/2018/02/23/assisted-living-residents-evacuated-after-found-alone-in-bed-bug-infested-facility/"><img width="109" height="60" src="https://tribcltv.files.wordpress.com/2018/02/promo343659217.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo343659217.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribcltv.files.wordpress.com/2018/02/promo343659217.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribcltv.files.wordpress.com/2018/02/promo343659217.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://cltv.com/2018/02/23/assisted-living-residents-evacuated-after-found-alone-in-bed-bug-infested-facility/" rel="bookmark">Assisted-living residents evacuated after found alone in bed bug-infested&nbsp;facility</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://cltv.com/2018/02/26/feedonthis-the-day-the-blackhawks-were-sellers/"></a>
	<strong class="entry-title"><a href="http://cltv.com/2018/02/26/feedonthis-the-day-the-blackhawks-were-sellers/" rel="bookmark">#FeedonThis: The day the Blackhawks were&nbsp;sellers</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/"></a>
	<strong class="entry-title"><a href="http://cltv.com/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/" rel="bookmark">Kyle Malzhan of Cubs Live joins Sports Feed on Monday&nbsp;evening</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cltv.com/2018/02/26/7-day-forecast-after-a-mild-start-rain-could-turn-to-snow-thursday/"></a>
	<strong class="entry-title"><a href="http://cltv.com/2018/02/26/7-day-forecast-after-a-mild-start-rain-could-turn-to-snow-thursday/" rel="bookmark">7-Day Forecast: After a mild start, rain could turn to snow&nbsp;Thursday</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://cltv.com/2018/02/26/meet-the-3-democrats-vying-to-replace-luis-gutierrez-in-congress/"></a>
	<strong class="entry-title"><a href="http://cltv.com/2018/02/26/meet-the-3-democrats-vying-to-replace-luis-gutierrez-in-congress/" rel="bookmark">Meet the 3 Democrats vying to replace Luis Gutierrez in&nbsp;Congress</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/02/19/feedonthis-more-discussion-off-the-field-than-on-during-mondays-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/02/promo343358011.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo343358011.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/02/promo343358011.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/02/promo343358011.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/02/promo343358011.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/02/19/feedonthis-more-discussion-off-the-field-than-on-during-mondays-sports-feed/" rel="bookmark">#FeedonThis: More discussion off the field than on during Monday&#8217;s Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/cubs/" title="View all posts in cubs">cubs</a> <a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/02/22/tommy-meyers-looks-at-the-cubs-spring-training-to-date-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/02/promo343617243.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo343617243.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/02/promo343617243.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/02/promo343617243.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/02/promo343617243.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/02/22/tommy-meyers-looks-at-the-cubs-spring-training-to-date-on-sports-feed/" rel="bookmark">Tommy Meyers looks at the Cubs Spring Training to date on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/02/12/as-spring-training-approaches-jason-goch-talks-cubs-white-sox-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/02/promo342752239.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo342752239.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/02/promo342752239.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/02/promo342752239.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/02/promo342752239.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/02/12/as-spring-training-approaches-jason-goch-talks-cubs-white-sox-on-sports-feed/" rel="bookmark">As Spring Training approaches, Jason Goch talks Cubs &amp; White Sox on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/cubs/" title="View all posts in cubs">cubs</a> <a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/01/14/evan-altman-wraps-up-cubs-convention-weekend-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/01/promo340246300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/01/promo340246300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/01/promo340246300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/01/promo340246300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/01/promo340246300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/01/14/evan-altman-wraps-up-cubs-convention-weekend-on-sports-feed/" rel="bookmark">Evan Altman wraps up Cubs Convention weekend on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/02/21/lauren-comitor-discusses-a-number-of-chicago-sports-topics-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/02/promo343529615.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo343529615.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/02/promo343529615.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/02/promo343529615.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/02/promo343529615.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/02/21/lauren-comitor-discusses-a-number-of-chicago-sports-topics-on-sports-feed/" rel="bookmark">Lauren Comitor discusses a number of Chicago sports topics on Sports&nbsp;Feed</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/cubs/" title="View all posts in cubs">cubs</a> <a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/01/17/sean-sears-discusses-the-cubs-as-the-get-closer-to-spring-training-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/01/promo340507202.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/01/promo340507202.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/01/promo340507202.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/01/promo340507202.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/01/promo340507202.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/01/17/sean-sears-discusses-the-cubs-as-the-get-closer-to-spring-training-on-sports-feed/" rel="bookmark">Sean Sears discusses the Cubs as the get closer to Spring Training on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/cubs/" title="View all posts in cubs">cubs</a> <a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/01/29/michael-cerami-discusses-a-slow-moving-mlb-offseason-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/01/promo341543489.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/01/promo341543489.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/01/promo341543489.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/01/promo341543489.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/01/promo341543489.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/01/29/michael-cerami-discusses-a-slow-moving-mlb-offseason-on-sports-feed/" rel="bookmark">Michael Cerami discusses a slow-moving MLB offseason on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/cubs/" title="View all posts in cubs">cubs</a> <a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/02/01/sahadev-sharma-discusses-a-less-than-busy-offseason-in-the-mlb-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/02/promo341803264.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo341803264.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/02/promo341803264.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/02/promo341803264.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/02/promo341803264.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/02/01/sahadev-sharma-discusses-a-less-than-busy-offseason-in-the-mlb-on-sports-feed/" rel="bookmark">Sahadev Sharma discusses a less than busy offseason in the MLB on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/bears-report/" title="View all posts in Bears Report">Bears Report</a> <a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/02/15/dan-roan-discusses-the-opening-of-cubs-spring-training-in-mesa-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/02/promo343010992.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo343010992.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/02/promo343010992.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/02/promo343010992.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/02/promo343010992.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/02/15/dan-roan-discusses-the-opening-of-cubs-spring-training-in-mesa-on-sports-feed/" rel="bookmark">Dan Roan discusses the opening of Cubs Spring Training in Mesa on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/02/25/demonze-spruiel-joins-sports-feed-on-sunday-2/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/02/demonze.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/demonze.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/02/demonze.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/02/demonze.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/02/demonze.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/02/25/demonze-spruiel-joins-sports-feed-on-sunday-2/" rel="bookmark">Demonze Spruiel joins Sports Feed on&nbsp;Sunday</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.cltv.sports/sportsfeed', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/02/20/feedonthis-its-still-140-or-less/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/02/promo343444137.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo343444137.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/02/promo343444137.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/02/promo343444137.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/02/promo343444137.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/02/20/feedonthis-its-still-140-or-less/" rel="bookmark">#FeedonThis: It&#8217;s still &#8220;140 or&nbsp;Less&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/02/21/dan-roan-talks-cubs-and-white-sox-from-arizona-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/02/promo343529498.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/02/promo343529498.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/02/promo343529498.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/02/promo343529498.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/02/promo343529498.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/02/21/dan-roan-talks-cubs-and-white-sox-from-arizona-on-sports-feed/" rel="bookmark">Dan Roan talks Cubs and White Sox from Arizona on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://cltv.com/category/cubs/" title="View all posts in cubs">cubs</a> <a href="http://cltv.com/category/news/sports/" title="View all posts in Sports">Sports</a> <a href="http://cltv.com/category/news/sports/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://cltv.com/2018/01/25/tony-andracki-discusses-a-slow-moving-offseason-for-the-cubs-mlb-on-sports-feed/"><img width="370" height="204" src="https://tribcltv.files.wordpress.com/2018/01/promo341196838.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribcltv.files.wordpress.com/2018/01/promo341196838.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribcltv.files.wordpress.com/2018/01/promo341196838.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribcltv.files.wordpress.com/2018/01/promo341196838.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribcltv.files.wordpress.com/2018/01/promo341196838.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://cltv.com/2018/01/25/tony-andracki-discusses-a-slow-moving-offseason-for-the-cubs-mlb-on-sports-feed/" rel="bookmark">Tony Andracki discusses a slow moving offseason for the Cubs, MLB on Sports&nbsp;Feed</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">


<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/cltvnews" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/CLTVNews" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="http://cltv.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		
		

				<a href="http://cltv.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://www.tribunemedia.com/privacy-policy/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2501 West Bradley Place Chicago, Illinois 60618 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, CLTV		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A WGN TV - Tribune Broadcasting Website</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cltv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/cltv.com\/2018\/02\/26\/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening\/":932657};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/26/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"43492212","siteName":"CLTV","siteURL":"http:\/\/cltv.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/467193c41cc0465f2315c15ef8358485?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribcltv.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fcltv.com%2F2018%2F02%2F26%2Fkyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening%2F","themeURL":"","xhrURL":"http:\/\/cltv.com\/wp-admin\/admin-ajax.php","nonce":"987bdb104f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cd3224afbd\" \/>","referer":"http:\/\/cltv.com\/2018\/02\/26\/kyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening\/","canFollow":"1","feedID":"6699232","statusMessage":"","customizeLink":"https:\/\/tribcltv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribcltv.wordpress.com%2F2018%2F02%2F26%2Fkyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening%2F","postID":"932657","shortlink":"https:\/\/wp.me\/p2Wuji-3UCR","canEditPost":"","editLink":"https:\/\/tribcltv.wordpress.com\/wp-admin\/post.php?post=932657&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/932657\/cltv.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 531 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribcltv.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fcltv.com%2F2018%2F02%2F26%2Fkyle-malzhan-of-cubs-live-joins-sports-feed-on-monday-evening%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNtuwyAMhl9ohGbSThfTnsUBtyE1mIHTw9uPVG03qVMWql2FEH/+iX9svY/KcBAMov2oIo0bF7KWvRPBpDoCs+1csio61AF3mDBYFzbNkB90DRt/56RHj1nvXNTEBkh26lEPWXfMkiVBVJ4tUD1mmAhixnpSmElcvAOEbil0qZVNHC3vQ8+lsrXwmvDgMYy1HCGETM7WKw6fI6Zjs4NCgyyu7fXAEMyx48O9nJJ+9F2uxfdwjOyC5Ma7sBQ+vywN75EipsVHW4/BiONwA/zoo0c1YcOJVhCAjuLMnIJlHPiKl5h1OgVZNUZiKH6rtmk1ue6U9WzijanzRbpTBKx10w8DKY/Ss/3LjDqdMZSNbDhhU3pxmjP/mf3m44xrYIuy6iBpD7mMwbJSU3On0m/5e68yQ5kvZjt3WeB0nSboupqJjpxFrQlc0rmHqV6XZ4E+/Hv71L48r97a19XwBeQtSso='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'43492212','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'43492212','v':'wpcom','tz':'-6','user_id':'0','post':'932657','subd':'tribcltv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=43492212&v=wpcomvt&tz=-6&user_id=0&post=932657&subd=tribcltv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZUSTgwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT1OV2hOVHxjLV82dEo/ZkFuUUhGMmZWd3UwRXZ3MWl3MXBh'}]);
_stq.push([ 'clickTrackerInit', '43492212', '932657' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 293 seconds ago
	generated in 0.162 seconds
	served from batcache in 0.002 seconds
	expires in 7 seconds
-->
